Ble-Midi-For-Android by kshoji

General
  • Author:
  • HomePage:
  • Link:
  • Created:
  • Updated:
  • Language:
  • License:
Description
MIDI over Bluetooth LE driver for Android 4.3 or later

BLE MIDI for Android MIDI over Bluetooth LE driver for Android 4.4 (API Level 19) or later Protocol compatible with Apple Bluetooth Low Energy MIDI Specification. The app can be connected with iOS devices. BLE Central function Central means BLE MIDI Dev

Project

Download
You can depend on the library through Gradle: dependencies { compile 'si.inova:neatle:X.Y.Z' }